使用 SVP 时最常见的问题包括:
- 视频开始播放时,SVP 没有运行。
- 提高帧率后画面没有变得更流畅,视频抖动、画面撕裂。要检验视频流畅度,请点击主菜单「工具」子菜单中的「流畅度与图像断裂测试」开关。在此模式下,视频上方会有一条橙色移动线。如果线条出现间断,说明存在问题。
- 播放器或整个系统运行不稳定,出现崩溃。
要解决问题,请按以下顺序依次执行:
- 确认播放器已正确配置。请再次参阅主菜单「帮助 → 播放器设置」中的播放器配置说明。
- 确认系统性能满足所选配置文件的要求。请参阅「监控性能」一节。
- 确认显卡驱动已正确安装。可在主菜单「帮助 → 附加信息」中选择「OpenCL 设备与兼容性」查看 OpenCL 子系统信息。
- 确认在启用提高帧率功能时,CPU 和 GPU 不会过热。
- 在 Windows 中使用 32 位播放器时,请确认已应用「SVP – 4GB 内存补丁」。在主菜单「工具」子菜单中选择「应用 4GB 内存补丁」,此工具会修改 32 位播放器的可执行(
.exe)文件,使其可使用最多 3 GB 内存。播放 Full HD 或更高分辨率的视频时,这可以防止播放器崩溃。运行补丁前需要关闭播放器。 - 检查日志中是否有错误信息(请参阅「SVP 日志」一节)。
- 阅读网站上的「常见问题」(FAQ)。
- 联系技术支持(请参阅「反馈」一节)。
监控性能

性能图表可以显示系统的当前负载和插帧功能的稳定性。
要快速评估 CPU 负载,请查看控制面板底部的两张缩略性能图表(CPU 和 SVP 指数),左键点击可放大查看。
要查看所有性能信息,请在 SVP 主菜单中选择「工具 → 性能监视器」,打开控制面板中的「性能监视器」部分。
当前值显示在图表右侧,随着时间推移会向左移动。滚动鼠标滚轮可以改变时间刻度,按住鼠标左键拖动可以平移时间轴。图表右侧的粗线标记当前时刻。
SVP 指数是实际帧率与计算帧率的比值,应该等于 1.0。可接受的偏差范围为 -0.05 ~ +0.1。低于 0.95 意味着系统性能不足,即系统无法完成补帧计算或无法及时显示画面。

例如,视频帧率为 25 fps,帧率翻倍后应显示 50 fps。如果系统只能计算并显示 40 帧,SVP 指数为 40 / 50 = 0.8。此时需要降低计算和渲染的参数(请参阅播放器的视频设置)。
CPU 图表显示处理器负载(百分比)。要查看每个核心的负载,请双击要查看的核心。

此外,当前 CPU 频率可以显示为橙色线条,方便诊断过热问题。CPU 频率图表仅在 Windows 8 或更高版本、或 macOS 上可用。在 macOS 上还需要安装 Intel Power Gadget 包。
内存图表显示内存使用量(淡紫色线条)。

播放视频时,深紫色线条会额外显示播放过程占用的内存。如果 32 位播放器的内存使用超过 2.5 GB,播放器会运行不稳定并因错误而终止。
SVP 日志

SVP 会生成各种日志信息。发生问题时,应检查日志中是否有错误信息。
要查看日志,请在 SVP 主菜单中选择「帮助 → 事件日志」,打开控制面板的「事件日志」部分。
最新信息始终显示在列表顶部。
根据信息的重要性,日志会以不同颜色高亮显示:「警告」以黄色标示,「错误」以红色标示。
要复制日志信息到剪贴板,请用鼠标选中若干条信息,然后右键点击并选择「Copy」。要以文本格式查看完整日志,请点击「使用文本编辑器打开」按钮。
反馈

如果在这本用户手册中找不到解决问题的方法,请联系 SVP 技术支持。我们会尽快回复所有问题,不过在某些情况下,在 SVP 论坛上可以得到更快的答复。
要提交问题报告:
- 在 SVP 主菜单中选择「帮助 → 发送问题报告」,打开控制面板的「报告问题」部分。
- 描述你的问题或提出改进建议,最好使用英文。
- 如果希望收到技术支持的回复,请勾选「我想要收到回复」复选框并输入你的电子邮件地址。
- 如有需要,可附加能展示问题的截图或其他图片(不超过 5 个文件)。
- 点击「发送报告」按钮。
联系技术支持时,不会传送任何机密数据。报告仅包含以下内容:
- 程序启动日志。
- 程序结构信息。
- 配置文件信息。
- 已安装组件的列表。
- OpenCL 图形子系统信息。
- JavaScript「生成器」的源码(如果有修改)。
- 「监控性能」部分中列出的性能计数器数据。